Star Wars Knights of the Old Republic II: The Sith Lords

What is the importance of OpenGL compatibility?

To run Star Wars Knights of the Old Republic II: The Sith Lords, your video card driver must be using OpenGL 1.4 compatible software. OpenGL is a graphics API (Application Programming Interface) that was originally developed for professional workstations. It is now a standard API for 3D hardware acceleration, utilized in several current 3D games for the PC.

NOTE: For optimal OpenGL compatibility, make sure that you have the latest video drivers for your graphics card available from your hardware manufacturer.

LucasArts and the LucasArts logo are registered trademarks of Lucasfilm Ltd.
© Lucasfilm Entertainment Company Ltd. or Lucasfilm Ltd. & ® or ™ as indicated. All rights reserved.